Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public spatialos spatialos / gdk-for-unity
GDK for Unity: NPM packages to be used with the SpatialOS GDK for Unity

npm logo io.improbable.worker.sdk  0.3.9

One-liner (summary)

No summary - See description for more info.

Description

SpatialOS Worker SDK.

License

Unknown

Size

26.6 MB

Downloads

148

Tags

npm tgz

Status  Completed
Checksum (MD5) f0ddefbb3f3a42663b70c6730fab473c
Checksum (SHA-1) 28c917cb8a63fb96558e3a32b1494b5f4261df79
Checksum (SHA-256) 937cd5e3125ad19000569ea04d8f908a8334edfb6f5c9741005bc110aec26f97
Checksum (SHA-512) 34f8a3fa8cdc49d30202f533b0b61cf128228df23193347bcd64857d5d4545235c…
Storage Region Default Region
Type  Source (contains source code or documentation)
Uploaded At 2 months ago
Uploaded By gdk-for-unity-bot-dogbot
Unique Id Uz6ao3ZNIsNA
Version (Parsed)
  • Major: 0
  • Minor: 3
  • Patch: 9
  • Type: SemVer (Strict)
  extended metadata
Package 100% Valid
Author Improbable Worlds Ltd
pkg io.improbable.worker.sdk-0.3.9.… 148
26.6 MB
md5 sha1 sha256 sha512
Package Contents (io.improbable.worker.sdk-0.3.9.tgz)
Loading...

This package has 54 files/directories.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/0.3.9/x/?render=true&badge_token=gAAAAABfbmkC4Ihk01tvsGiIHMYEaK8dJKjrplYC0_7h3fDQtqv9WG1zTtZRKFGvbX90GSjmsNnIbdtm4e0wf8eEnic05vlwjWzmXYwfsdKCu5aR5QNMQmY%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/0.3.9/)
|This Version @ Cloudsmith|
.. |This Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/0.3.9/x/?render=true&badge_token=gAAAAABfbmkC4Ihk01tvsGiIHMYEaK8dJKjrplYC0_7h3fDQtqv9WG1zTtZRKFGvbX90GSjmsNnIbdtm4e0wf8eEnic05vlwjWzmXYwfsdKCu5aR5QNMQmY%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/0.3.9/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/0.3.9/x/?render=true&badge_token=gAAAAABfbmkC4Ihk01tvsGiIHMYEaK8dJKjrplYC0_7h3fDQtqv9WG1zTtZRKFGvbX90GSjmsNnIbdtm4e0wf8eEnic05vlwjWzmXYwfsdKCu5aR5QNMQmY%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/0.3.9/",title="This Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/0.3.9/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/0.3.9/x/?render=true&badge_token=gAAAAABfbmkC4Ihk01tvsGiIHMYEaK8dJKjrplYC0_7h3fDQtqv9WG1zTtZRKFGvbX90GSjmsNnIbdtm4e0wf8eEnic05vlwjWzmXYwfsdKCu5aR5QNMQmY%3D" alt="This Version @ Cloudsmith" /></a>

rendered as: This Version @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/latest/x/?render=true&badge_token=gAAAAABfbmkCaDcCOwfGfjpnfSBxG90ASYP_2dd_UMOamji_oKbHuTcwm14h4cqcrlMLqONc34vGuOIExFV-2-D5R21yWD55VAzwKDqtNaNsTsDEArMkMvY%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/latest/)
|Latest Version @ Cloudsmith|
.. |Latest Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/latest/x/?render=true&badge_token=gAAAAABfbmkCaDcCOwfGfjpnfSBxG90ASYP_2dd_UMOamji_oKbHuTcwm14h4cqcrlMLqONc34vGuOIExFV-2-D5R21yWD55VAzwKDqtNaNsTsDEArMkMvY%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/latest/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/latest/x/?render=true&badge_token=gAAAAABfbmkCaDcCOwfGfjpnfSBxG90ASYP_2dd_UMOamji_oKbHuTcwm14h4cqcrlMLqONc34vGuOIExFV-2-D5R21yWD55VAzwKDqtNaNsTsDEArMkMvY%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/latest/",title="Latest Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.worker.sdk/latest/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.worker.sdk/latest/x/?render=true&badge_token=gAAAAABfbmkCaDcCOwfGfjpnfSBxG90ASYP_2dd_UMOamji_oKbHuTcwm14h4cqcrlMLqONc34vGuOIExFV-2-D5R21yWD55VAzwKDqtNaNsTsDEArMkMvY%3D" alt="Latest Version @ Cloudsmith" /></a>

rendered as: Latest Version @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use io.improbable.worker.sdk @ version 0.3.9 ...

npm install 'io.improbable.worker.sdk@0.3.9'

You can also install the latest version of this package:

npm install 'io.improbable.worker.sdk'

If necessary, you can specify the registry directly:

npm install \
  --registry=https://npm.improbable.io/gdk-for-unity/ \
  'io.improbable.worker.sdk@0.3.9'

Alternatively, you can add it to dependencies in your project package.json file:

{ "dependencies": { "io.improbable.worker.sdk": "0.3.9" } }

If you're using yarn, you need to add always-auth to your user or project .npmrc:

always-auth
Warning: We highly recommend using npm dependencies in your own project rather than installing directly.
Top