Need your own package repository for
Alpine, Cargo, CocoaPods, Composer, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Vagrant, Raw & More?
Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
Set Me Up
 Public spatialos spatialos / gdk-for-unity
GDK for Unity: NPM packages to be used with the SpatialOS GDK for Unity

io.improbable.gdk.transformsync…  0.3.2

Format

npm logo npm (npm)

Status

 Sync Completed

License

Unknown

Size

15.5 KB

Downloads

198

One-liner (summary)

No summary - See description for more info.

Description

SpatialOS GDK Transform Synchronization Module.
Uploaded At 2 months ago
Unique Id JbHSP7QsmhYG
Sequential Id 203
Package io.improbable.gdk.transformsynchronization
Version 0.3.2
Tags latest
Storage Region  Dublin, Ireland
Type  Source (contains source code or documentation)
MD5 11b17d49fdb493f7b2ae02c07d2ae092
SHA-1 4114239105f848f9b927e1d7e4db859acd3b5617
SHA-256 6b5b9c3e0684514aa34652071f857faa0c859a3d1e11d4a46976cde42d6de9cb
SHA-512 c9403f86719756fdcff42b18fca94fed3ae553cab40dc30d8c5932cb676903b599…
Package 100% Valid
Author Improbable Worlds Ltd
Dependencies 'io.improbable.gdk.core' '0.3.2' | 'io.improbable.gdk.gameobjectcreation' '0.3.2'
pkg io.improbable.gdk.transformsync… 198
15.5 KB
md5 sha1 sha256 sha512
Package Contents (io.improbable.gdk.transformsynchronization-0.3.2.tgz)
Loading...

This package has 121 files/directories.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.3.2/x/?render=true&badge_token=gAAAAABeVWY40O69F_J236PysNf1T3DIYpGZare-ZVcOCJQpO0ZEQJVyo-idW6DJL_6Gy9OFUJ-IBBcrCDqFUgoEwdpL1ij0XrngoE21x2Fjv6crC-_I4Tg%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.3.2/)
|This Version @ Cloudsmith|
.. |This Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.3.2/x/?render=true&badge_token=gAAAAABeVWY40O69F_J236PysNf1T3DIYpGZare-ZVcOCJQpO0ZEQJVyo-idW6DJL_6Gy9OFUJ-IBBcrCDqFUgoEwdpL1ij0XrngoE21x2Fjv6crC-_I4Tg%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.3.2/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.3.2/x/?render=true&badge_token=gAAAAABeVWY40O69F_J236PysNf1T3DIYpGZare-ZVcOCJQpO0ZEQJVyo-idW6DJL_6Gy9OFUJ-IBBcrCDqFUgoEwdpL1ij0XrngoE21x2Fjv6crC-_I4Tg%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.3.2/",title="This Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.3.2/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.3.2/x/?render=true&badge_token=gAAAAABeVWY40O69F_J236PysNf1T3DIYpGZare-ZVcOCJQpO0ZEQJVyo-idW6DJL_6Gy9OFUJ-IBBcrCDqFUgoEwdpL1ij0XrngoE21x2Fjv6crC-_I4Tg%3D" alt="This Version @ Cloudsmith" /></a>

rendered as: This Version @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABeVWY4lyo3wv7g45YmO7JAlcQBGoU0p4in1Lf9gDaaFQzAoeHQNyJU1NaxOXUNXYZdoy811Kt7ijG_5EaU6HJQndr4FSXby_CfLtTfTYxr0Q0i8oQ%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/)
|Latest Version @ Cloudsmith|
.. |Latest Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABeVWY4lyo3wv7g45YmO7JAlcQBGoU0p4in1Lf9gDaaFQzAoeHQNyJU1NaxOXUNXYZdoy811Kt7ijG_5EaU6HJQndr4FSXby_CfLtTfTYxr0Q0i8oQ%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABeVWY4lyo3wv7g45YmO7JAlcQBGoU0p4in1Lf9gDaaFQzAoeHQNyJU1NaxOXUNXYZdoy811Kt7ijG_5EaU6HJQndr4FSXby_CfLtTfTYxr0Q0i8oQ%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/",title="Latest Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABeVWY4lyo3wv7g45YmO7JAlcQBGoU0p4in1Lf9gDaaFQzAoeHQNyJU1NaxOXUNXYZdoy811Kt7ijG_5EaU6HJQndr4FSXby_CfLtTfTYxr0Q0i8oQ%3D" alt="Latest Version @ Cloudsmith" /></a>

rendered as: Latest Version @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use io.improbable.gdk.transformsynchronization @ version 0.3.2 ...

npm install 'io.improbable.gdk.transformsynchronization@0.3.2'

You can also install the latest version of this package:

npm install 'io.improbable.gdk.transformsynchronization'

If necessary, you can specify the registry directly:

npm install \
  --registry=https://npm.improbable.io/gdk-for-unity/ \
  'io.improbable.gdk.transformsynchronization@0.3.2'

Alternatively, you can add it to dependencies in your project package.json file:

{ "dependencies": { "io.improbable.gdk.transformsynchronization": "0.3.2" } }

If you're using yarn, you need to add always-auth to your user or project .npmrc:

always-auth
Warning: We highly recommend using npm dependencies in your own project rather than installing directly.
Top