Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public spatialos spatialos / gdk-for-unity
GDK for Unity: NPM packages to be used with the SpatialOS GDK for Unity

npm logo io.improbable.gdk.transformsync…  0.2.10

One-liner (summary)

No summary - See description for more info.

Description

SpatialOS GDK Transform Synchronization Module.

License

Unknown

Size

13.0 KB

Downloads

443

Tags

npm tgz

Status  Completed
Checksum (MD5) 5d5c208fb994ffa4081cc40b4eb82e0f
Checksum (SHA-1) 52a577c4f3dd4e2dc504782088a1b8cba1fbd604
Checksum (SHA-256) 43371e09cca3e1b70906d3a18bc10b07ec20b81853c0153c622c9bcf78d28ae3
Checksum (SHA-512) 39d343be031dc554d037aae016a60df82335c7e23e46e563e717c49f0446e6aacd…
Storage Region  Dublin, Ireland
Type  Source (contains source code or documentation)
Uploaded At 8 months, 3 weeks ago
Uploaded By gdk-for-unity-bot-dogbot
Unique Id fpsPU2y1UiXJ
Version (Parsed)
  • Major: 0
  • Minor: 2
  • Patch: 10
  • Type: SemVer (Strict)
  extended metadata
Package 100% Valid
Dependencies 'io.improbable.gdk.core' '0.2.10'
pkg io.improbable.gdk.transformsync… 443
13.0 KB
md5 sha1 sha256 sha512
Package Contents (io.improbable.gdk.transformsynchronization-0.2.10.tgz)
Loading...

This package has 117 files/directories.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.10/x/?render=true&badge_token=gAAAAABe_4MgJt09SOWBGAz-3ebDBs91sJjAuLBR5zYfDE9cbUfOuL0bJPJ99dkr3BaLLySog02iTXwjlkA5m6zsS8iSFg7V112kaGOq1zVgDA9_XytHNlw%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.10/)
|This Version @ Cloudsmith|
.. |This Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.10/x/?render=true&badge_token=gAAAAABe_4MgJt09SOWBGAz-3ebDBs91sJjAuLBR5zYfDE9cbUfOuL0bJPJ99dkr3BaLLySog02iTXwjlkA5m6zsS8iSFg7V112kaGOq1zVgDA9_XytHNlw%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.10/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.10/x/?render=true&badge_token=gAAAAABe_4MgJt09SOWBGAz-3ebDBs91sJjAuLBR5zYfDE9cbUfOuL0bJPJ99dkr3BaLLySog02iTXwjlkA5m6zsS8iSFg7V112kaGOq1zVgDA9_XytHNlw%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.10/",title="This Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.10/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.10/x/?render=true&badge_token=gAAAAABe_4MgJt09SOWBGAz-3ebDBs91sJjAuLBR5zYfDE9cbUfOuL0bJPJ99dkr3BaLLySog02iTXwjlkA5m6zsS8iSFg7V112kaGOq1zVgDA9_XytHNlw%3D" alt="This Version @ Cloudsmith" /></a>

rendered as: This Version @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABe_4MgOqClZ0qypKcwu-ndGz40tBJX62ryT7gZLejNOscUxnb1ZA-Q2-h82PcQ_gHlX4u8Rw9fB14_yd09ujoc8Nx7YAFbBjhUyX98Y-Nj3BlTYH4%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/)
|Latest Version @ Cloudsmith|
.. |Latest Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABe_4MgOqClZ0qypKcwu-ndGz40tBJX62ryT7gZLejNOscUxnb1ZA-Q2-h82PcQ_gHlX4u8Rw9fB14_yd09ujoc8Nx7YAFbBjhUyX98Y-Nj3BlTYH4%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABe_4MgOqClZ0qypKcwu-ndGz40tBJX62ryT7gZLejNOscUxnb1ZA-Q2-h82PcQ_gHlX4u8Rw9fB14_yd09ujoc8Nx7YAFbBjhUyX98Y-Nj3BlTYH4%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/",title="Latest Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&badge_token=gAAAAABe_4MgOqClZ0qypKcwu-ndGz40tBJX62ryT7gZLejNOscUxnb1ZA-Q2-h82PcQ_gHlX4u8Rw9fB14_yd09ujoc8Nx7YAFbBjhUyX98Y-Nj3BlTYH4%3D" alt="Latest Version @ Cloudsmith" /></a>

rendered as: Latest Version @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use io.improbable.gdk.transformsynchronization @ version 0.2.10 ...

npm install 'io.improbable.gdk.transformsynchronization@0.2.10'

You can also install the latest version of this package:

npm install 'io.improbable.gdk.transformsynchronization'

If necessary, you can specify the registry directly:

npm install \
  --registry=https://npm.improbable.io/gdk-for-unity/ \
  'io.improbable.gdk.transformsynchronization@0.2.10'

Alternatively, you can add it to dependencies in your project package.json file:

{ "dependencies": { "io.improbable.gdk.transformsynchronization": "0.2.10" } }

If you're using yarn, you need to add always-auth to your user or project .npmrc:

always-auth
Warning: We highly recommend using npm dependencies in your own project rather than installing directly.
Top