Package Search Help

You can use boolean logic (e.g. AND/OR/NOT) for complex search queries. For more help and examples, see the search documentation.

Search by package name:
my-package (implicit)
name:my-package (explicit)

Search by package filename:
my-package.ext (implicit)
filename:my-package.ext (explicit)

Search by package tag:
latest (implicit)
tag:latest (explicit)

Search by package version:
1.0.0 (implicit)
version:1.0.0 (explicit)
prerelease:true (prereleases)
prerelease:false (no prereleases)

Search by package architecture:
architecture:x86_64 

Search by package distribution:
distribution:el 

Search by package license:
license:MIT 

Search by package format:
format:deb 

Search by package status:
status:in_progress 

Search by package file checksum:
checksum:5afba 

Search by package security status:
severity:critical 

Search by package vulnerabilities:
vulnerabilities:>1 
vulnerabilities:<1000 

Search by package downloads:
downloads:>8 
downloads:<100 

Search by package type:
type:binary 
type:source 

Search by package size (bytes):
size:>50000 
size:<10000 

Search by dependency name:
dependency:log4j 

Search by uploaded date:
uploaded:>"1 day ago" 
uploaded:<"August 14, 2018 EST" 

Search by entitlement token (identifier):
entitlement:3lKPVJPosCsY 

Search queries for all Maven-specific (and related) package types

Search by group ID:
maven_group_id:org.apache 

Field type modifiers (depending on the type, you can influence behaviour)

For all queries, you can use:
~foo for negation

For string queries, you can use:
^foo to anchor to start of term
foo$ to anchor to end of term
foo*bar for fuzzy matching

For number/date queries, you can use:
>foo for values greater than
>=foo for values greater / equal
<foo for values less than
<=foo for values less / equal

Need a secure and centralised artifact repository to deliver Alpine, Cargo, CocoaPods, Composer, Conan, Conda, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, P2, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More packages?

Cloudsmith is the new standard in Package / Artifact Management and Software Distribution.

With support for all major package formats, you can trust us to manage your software supply chain.

Start My Free Trial
 Public spatialos spatialos / gdk-for-unity
GDK for Unity: NPM packages to be used with the SpatialOS GDK for Unity

npm logo io.improbable.gdk.transformsy…  0.2.5

One-liner (summary)

No summary - See description for more info.

Description

SpatialOS GDK Transform Synchronization Module.

License

Unknown

Size

13.2 KB

Downloads

278

Tags

npm tgz

Status  Completed
Checksum (MD5) 57901f1c3c912bd35457f39b4ce426ba
Checksum (SHA-1) ee4944f9281c9ac301e617d83b4f81267a6d75e9
Checksum (SHA-256) 17fe9e180a5a010091842166eec921d9aef855556a5185354b280f29ed6385bb
Checksum (SHA-512) 155a832c47d2547f0d0740f2f74d4170c30cd910b8a9570299a027399893755a30…
GPG Signature
Storage Region Default Region
Type  Source (contains source code or documentation)
Uploaded At 3 years, 4 months ago
Uploaded By Fetched by Cloudsmith
Slug Id ioimprobablegdktransformsynchronization-025tgz
Unique Id F4AhOYy5OWvb
Version (Raw) 0.2.5
Version (Parsed)
  • Major: 0
  • Minor: 2
  • Patch: 5
  • Type: SemVer (Strict)
  extended metadata
Package 100% Valid
Dependencies Unset
pkg io.improbable.gdk.transformsync… 278
13.2 KB
md5 sha1 sha256 sha512
Package Contents (io.improbable.gdk.transformsynchronization-0.2.5.tgz)
Loading...

This package has 109 files/directories.

 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.4.0
1210 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.10
npm tgz
231 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.9
npm tgz
173 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.8
npm tgz
58 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.7
npm tgz
163 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.6
npm tgz
223 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.5
npm tgz
274 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.4
npm tgz
449 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.3
npm tgz
131 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.2
npm tgz
252 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.1
npm tgz
15.5 KB 3 years ago
452 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.3.0
npm tgz
15.5 KB 3 years ago
335 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.2.10
npm tgz
483 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.2.9
npm tgz
437 paul
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.2.8
npm tgz
309 paul
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.2.7
npm tgz
448 Fetched by Cloudsmith
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.2.6
npm tgz
278 Fetched by Cloudsmith
  npm logo
io.improbable.gdk.transformsynchronizat…
 0.2.5
npm tgz
278 Fetched by Cloudsmith
 Newer npm logo
io.improbable.gdk.transformsynchronizat…
 0.4.0
1210 gdk-for-unity-bot-dogbot

Security Scanning:
You can't see this because your subscription doesn't include this feature, sorry!

With Security Scanning, Cloudsmith will scan your artefacts for vulnerabilities when they're uploaded. These are then presented to you via the UI and the API, so that you can build rules into your CI/CD pipelines to decide how to handle low, medium, high and critical software vulnerabilities.

If you'd like to trial or ask about the Security Scanning feature, just ask us. We'll be happy to help!

Last scanned

2 days, 4 hours ago

Scan result

Vulnerable

Vulnerability count

2

Max. severity

High
Target:
LOW

CVE-9143-10461: library: vulnerability title



Package Name: package_name
Installed Version: 1.3.7
Fixed Version: 2.4.84

References: www.sanchez.com www.osborn.com www.jones-graves.info
LOW

CVE-5420-17914: library: vulnerability title



Package Name: package_name
Installed Version: 1.4.5
Fixed Version: 2.10.46

References: barry-parker.com davis.com houston-green.com

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.5/x/?render=true)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.5/)
|This version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith|
.. |This version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.5/x/?render=true
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.5/
image::https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.5/x/?render=true[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.5/",title="This version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/0.2.5/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/0.2.5/x/?render=true" alt="This version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith" /></a>

rendered as: This version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&show_latest=true)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/)
|Latest version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith|
.. |Latest version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&show_latest=true
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/
image::https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&show_latest=true[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/",title="Latest version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.transformsynchronization/latest/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.transformsynchronization/latest/x/?render=true&show_latest=true" alt="Latest version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith" /></a>

rendered as: Latest version of 'io.improbable.gdk.transformsynchronization' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use io.improbable.gdk.transformsynchronization @ version 0.2.5 ...

npm install 'io.improbable.gdk.transformsynchronization@0.2.5'

You can also install the latest version of this package:

npm install 'io.improbable.gdk.transformsynchronization'

If necessary, you can specify the registry directly:

npm install \
  --registry=https://npm.improbable.io/gdk-for-unity/ \
  'io.improbable.gdk.transformsynchronization@0.2.5'

Alternatively, you can add it to dependencies in your project package.json file:

{ "dependencies": { "io.improbable.gdk.transformsynchronization": "0.2.5" } }

If you're using yarn, you need to add always-auth to your user or project .npmrc:

always-auth
Warning: We highly recommend using npm dependencies in your own project rather than installing directly.
Top