Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public spatialos spatialos / gdk-for-unity
GDK for Unity: NPM packages to be used with the SpatialOS GDK for Unity

npm logo io.improbable.gdk.gameobjectc…  0.4.0

One-liner (summary)

No summary - See description for more info.

Description

SpatialOS GDK GameObject Creation Module.

License

Unknown

Size

9.2 KB

Downloads

929

Status  Completed
Checksum (MD5) 7cf03dbdec3648603d6eedf3793174b9
Checksum (SHA-1) 19e24e1fed554e5373052bba6f10324232ce3fec
Checksum (SHA-256) 73085442dba5b4bd67a45b2f927fe431abf695c519d7265c7c22bc1e30421300
Checksum (SHA-512) 83247f5e9d8fffb84f6b9bfa2e075327beb4f6ae31ae9b0e2e5b5041dcc2661c19…
GPG Signature
Storage Region Default Region
Type  Source (contains source code or documentation)
Uploaded At 1 year ago
Uploaded By gdk-for-unity-bot-dogbot
Slug Id ioimprobablegdkgameobjectcreation-040tgz
Unique Id IdRER3hXjWLe
Version (Raw) 0.4.0
Version (Parsed)
  • Major: 0
  • Minor: 4
  • Patch: 0
  • Type: SemVer (Strict)
  extended metadata
Package 100% Valid
Author Improbable Worlds Ltd
Dependencies 'io.improbable.gdk.core' '0.4.0'
pkg io.improbable.gdk.gameobjectcre… 929
9.2 KB
md5 sha1 sha256 sha512
Package Contents (io.improbable.gdk.gameobjectcreation-0.4.0.tgz)
Loading...

This package has 45 files/directories.

  npm logo
io.improbable.gdk.gameobjectcreation
 0.4.0
9.2 KB 1 year ago
929 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.10
npm tgz
230 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.9
npm tgz
210 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.8
npm tgz
57 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.7
npm tgz
164 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.6
npm tgz
192 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.5
npm tgz
282 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.4
npm tgz
452 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.3
npm tgz
129 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.2
npm tgz
250 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.1
npm tgz
436 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.3.0
npm tgz
322 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.2.10
npm tgz
494 gdk-for-unity-bot-dogbot
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.2.9
npm tgz
5.0 KB 2 years ago
427 paul
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.2.8
npm tgz
5.0 KB 2 years ago
311 paul
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.2.7
npm tgz
397 martijn-gerkes
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.2.6
npm tgz
266 martijn-gerkes
 Older npm logo
io.improbable.gdk.gameobjectcreation
 0.2.5
npm tgz
258 martijn-gerkes
Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.4.0/x/?render=true)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.4.0/)
|This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith|
.. |This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.4.0/x/?render=true
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.4.0/
image::https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.4.0/x/?render=true[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.4.0/",title="This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.4.0/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.4.0/x/?render=true" alt="This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith" /></a>

rendered as: This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/)
|Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith|
.. |Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/
image::https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/",title="Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true" alt="Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith" /></a>

rendered as: Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use io.improbable.gdk.gameobjectcreation @ version 0.4.0 ...

npm install 'io.improbable.gdk.gameobjectcreation@0.4.0'

You can also install the latest version of this package:

npm install 'io.improbable.gdk.gameobjectcreation'

If necessary, you can specify the registry directly:

npm install \
  --registry=https://npm.improbable.io/gdk-for-unity/ \
  'io.improbable.gdk.gameobjectcreation@0.4.0'

Alternatively, you can add it to dependencies in your project package.json file:

{ "dependencies": { "io.improbable.gdk.gameobjectcreation": "0.4.0" } }

If you're using yarn, you need to add always-auth to your user or project .npmrc:

always-auth
Warning: We highly recommend using npm dependencies in your own project rather than installing directly.
Top