Package Search Help

You can use boolean logic (e.g. AND/OR/NOT) for complex search queries. For more help and examples, see the search documentation.

Search by package name:
my-package (implicit)
name:my-package (explicit)

Search by package filename:
my-package.ext (implicit)
filename:my-package.ext (explicit)

Search by package tag:
latest (implicit)
tag:latest (explicit)

Search by package version:
1.0.0 (implicit)
version:1.0.0 (explicit)
prerelease:true (prereleases)
prerelease:false (no prereleases)

Search by package architecture:
architecture:x86_64 

Search by package distribution:
distribution:el 

Search by package license:
license:MIT 

Search by package format:
format:deb 

Search by package status:
status:in_progress 

Search by package file checksum:
checksum:5afba 

Search by package security status:
severity:critical 

Search by package vulnerabilities:
vulnerabilities:>1 
vulnerabilities:<1000 

Search by package downloads:
downloads:>8 
downloads:<100 

Search by package type:
type:binary 
type:source 

Search by package size (bytes):
size:>50000 
size:<10000 

Search by dependency name:
dependency:log4j 

Search by uploaded date:
uploaded:>"1 day ago" 
uploaded:<"August 14, 2018 EST" 

Search by entitlement token (identifier):
entitlement:3lKPVJPosCsY 

Search queries for all Maven-specific (and related) package types

Search by group ID:
maven_group_id:org.apache 

Field type modifiers (depending on the type, you can influence behaviour)

For all queries, you can use:
~foo for negation

For string queries, you can use:
^foo to anchor to start of term
foo$ to anchor to end of term
foo*bar for fuzzy matching

For number/date queries, you can use:
>foo for values greater than
>=foo for values greater / equal
<foo for values less than
<=foo for values less / equal

Need a secure and centralised artifact repository to deliver Alpine, Cargo, CocoaPods, Composer, Conan, Conda, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, P2, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More packages?

Cloudsmith is the new standard in Package / Artifact Management and Software Distribution.

With support for all major package formats, you can trust us to manage your software supply chain.

Start My Free Trial
 Public spatialos spatialos / gdk-for-unity
GDK for Unity: NPM packages to be used with the SpatialOS GDK for Unity

npm logo io.improbable.gdk.gameobjectc…  0.2.5

One-liner (summary)

No summary - See description for more info.

Description

SpatialOS GDK GameObject Creation Module.

License

Unknown

Size

4.5 KB

Downloads

271

Tags

npm tgz

Status  Completed
Checksum (MD5) 127aa9e86f737ef1115374d4ee43ee58
Checksum (SHA-1) 91cb242fb9d1c3bc9d45a662205de9cbc4b837b6
Checksum (SHA-256) 4e9f13bbd8ad5920f3cadcdcdde2b198077ef2fb438883f5c7b408c13a882aaf
Checksum (SHA-512) 96e5b1c6af4136aea451ab50d8a40883029af7ee65deff2ef33432c081945a4923…
GPG Signature
Storage Region Default Region
Type  Source (contains source code or documentation)
Uploaded At 3 years, 4 months ago
Uploaded By Fetched by Cloudsmith
Slug Id ioimprobablegdkgameobjectcreation-025tgz
Unique Id 1UoKIIg27DIv
Version (Raw) 0.2.5
Version (Parsed)
  • Major: 0
  • Minor: 2
  • Patch: 5
  • Type: SemVer (Strict)
  extended metadata
Package 100% Valid
Dependencies Unset
pkg io.improbable.gdk.gameobjectcre… 271
4.5 KB
md5 sha1 sha256 sha512
Package Contents (io.improbable.gdk.gameobjectcreation-0.2.5.tgz)
Loading...

This package has 32 files/directories.

 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.4.0
1249 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.10
npm tgz
247 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.9
npm tgz
212 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.8
npm tgz
59 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.7
npm tgz
169 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.6
npm tgz
197 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.5
npm tgz
292 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.4
npm tgz
460 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.3
npm tgz
136 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.2
npm tgz
258 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.1
npm tgz
9.2 KB 3 years ago
453 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.3.0
npm tgz
9.2 KB 3 years ago
328 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.2.10
npm tgz
506 gdk-for-unity-bot-dogbot
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.2.9
npm tgz
435 paul
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.2.8
npm tgz
312 paul
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.2.7
npm tgz
420 Fetched by Cloudsmith
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.2.6
npm tgz
278 Fetched by Cloudsmith
  npm logo
io.improbable.gdk.gameobjectcreation
 0.2.5
npm tgz
271 Fetched by Cloudsmith
 Newer npm logo
io.improbable.gdk.gameobjectcreation
 0.4.0
1249 gdk-for-unity-bot-dogbot

Security Scanning:
You can't see this because your subscription doesn't include this feature, sorry!

With Security Scanning, Cloudsmith will scan your artefacts for vulnerabilities when they're uploaded. These are then presented to you via the UI and the API, so that you can build rules into your CI/CD pipelines to decide how to handle low, medium, high and critical software vulnerabilities.

If you'd like to trial or ask about the Security Scanning feature, just ask us. We'll be happy to help!

Last scanned

1 week ago

Scan result

Vulnerable

Vulnerability count

4

Max. severity

Low
Target:
LOW

CVE-7054-71827: library: vulnerability title



Package Name: package_name
Installed Version: 1.7.65
Fixed Version: 2.8.28

References: weaver-lyons.com jensen.info mitchell.com
LOW

CVE-7271-10815: library: vulnerability title



Package Name: package_name
Installed Version: 1.7.44
Fixed Version: 2.5.30

References: park.com lee-reynolds.com www.giles.biz
LOW

CVE-4439-89396: library: vulnerability title



Package Name: package_name
Installed Version: 1.10.4
Fixed Version: 2.1.28

References: lester.com walker.net santiago.biz
LOW

CVE-6485-95179: library: vulnerability title



Package Name: package_name
Installed Version: 1.10.70
Fixed Version: 2.3.22

References: www.martinez.com brown.info vargas.info

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.2.5/x/?render=true)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.2.5/)
|This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith|
.. |This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.2.5/x/?render=true
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.2.5/
image::https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.2.5/x/?render=true[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.2.5/",title="This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/0.2.5/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/0.2.5/x/?render=true" alt="This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith" /></a>

rendered as: This version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/)
|Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith|
.. |Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/
image::https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/",title="Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.gameobjectcreation/latest/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.gameobjectcreation/latest/x/?render=true&show_latest=true" alt="Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith" /></a>

rendered as: Latest version of 'io.improbable.gdk.gameobjectcreation' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use io.improbable.gdk.gameobjectcreation @ version 0.2.5 ...

npm install 'io.improbable.gdk.gameobjectcreation@0.2.5'

You can also install the latest version of this package:

npm install 'io.improbable.gdk.gameobjectcreation'

If necessary, you can specify the registry directly:

npm install \
  --registry=https://npm.improbable.io/gdk-for-unity/ \
  'io.improbable.gdk.gameobjectcreation@0.2.5'

Alternatively, you can add it to dependencies in your project package.json file:

{ "dependencies": { "io.improbable.gdk.gameobjectcreation": "0.2.5" } }

If you're using yarn, you need to add always-auth to your user or project .npmrc:

always-auth
Warning: We highly recommend using npm dependencies in your own project rather than installing directly.
Top