Package Search Help

You can use boolean logic (e.g. AND/OR/NOT) for complex search queries. For more help and examples, see the search documentation.

Search by package name:
my-package (implicit)
name:my-package (explicit)

Search by package filename:
my-package.ext (implicit)
filename:my-package.ext (explicit)

Search by package tag:
latest (implicit)
tag:latest (explicit)

Search by package version:
1.0.0 (implicit)
version:1.0.0 (explicit)
prerelease:true (prereleases)
prerelease:false (no prereleases)

Search by package architecture:
architecture:x86_64 

Search by package distribution:
distribution:el 

Search by package license:
license:MIT 

Search by package format:
format:deb 

Search by package status:
status:in_progress 

Search by package file checksum:
checksum:5afba 

Search by package security status:
severity:critical 

Search by package vulnerabilities:
vulnerabilities:>1 
vulnerabilities:<1000 

Search by # of package downloads:
downloads:>8 
downloads:<100 

Search by package type:
type:binary 
type:source 

Search by package size (bytes):
size:>50000 
size:<10000 

Search by dependency name/version:
dependency:log4j 
dependency:log4j=1.0.0 
dependency:log4j>1.0.0 

Search by uploaded date:
uploaded:>"1 day ago" 
uploaded:<"August 14, 2022 EST" 

Search by entitlement token (identifier):
entitlement:3lKPVJPosCsY 

Search by policy violation:
policy_violated:true
deny_policy_violated:true
license_policy_violated:true
vulnerability_policy_violated:true

Search by repository:
repository:repo-name

Search queries for all Debian-specific (and related) package types

Search by component:
deb_component:unstable

Search queries for all Maven-specific (and related) package types

Search by group ID:
maven_group_id:org.apache

Search queries for all Docker-specific (and related) package types

Search by image digest:
docker_image_digest:sha256:7c5..6d4
(full hashref only)

Search by layer digest:
docker_layer_digest:sha256:4c4..ae4
(full hashref only)

Field type modifiers (depending on the type, you can influence behaviour)

For all queries, you can use:
~foo for negation

For string queries, you can use:
^foo to anchor to start of term
foo$ to anchor to end of term
foo*bar for fuzzy matching

For number/date or version queries, you can use:
>foo for values greater than
>=foo for values greater / equal
<foo for values less than
<=foo for values less / equal

Need a secure and centralised artifact repository to deliver Alpine, Cargo, CocoaPods, Composer, Conan, Conda, CRAN, Dart, Debian, Docker, Go, Helm, Hex, LuaRocks, Maven, npm, NuGet, P2, Python, RedHat, Ruby, Swift, Terraform, Vagrant, Raw & More packages?

Cloudsmith is the new standard in Package / Artifact Management and Software Distribution.

With support for all major package formats, you can trust us to manage your software supply chain.

Start My Free Trial
 Open-Source wand wand / openli  GitHub Project
OpenLI: Open Source ETSI compliant Lawful Intercept software
Note: Packages in this repository are licensed as GNU General Public License v3.0 only (dependencies may be licensed differently).

RedHat logo openli-mediator  1.1.1-1.fc37

One-liner (summary)

Mediation daemon for an OpenLI system

Description

OpenLI is a software suite that allows network operators to conduct
lawful interception of Internet traffic that is compliant with the
ETSI Lawful Intercept standards.
This package contains the mediator component of the OpenLI
lawful intercept software. The mediator collates intercepted
(and encoded) packets from the collectors and routes the packets
to the appropriate law enforcement agency (LEA). The mediator will
maintain active TCP sessions to all known LEAs for both handover
interface 2 and 3, using keep-alives as per the ETSI standard.

License

GPLv3

Size

68.7 KB

Downloads

2

Status  Completed
Checksum (MD5) d4a5ef376bff02605ace796279d39faa
Checksum (SHA-1) 881dd1c85023c6b463f649feee8d8c807b6d25f1
Checksum (SHA-256) bab8279fe10b594266cd1c4169dc2ba7f083e01ee1c70a97c9ed4ac4d662b092
Checksum (SHA-512) e115687f4685751e6ce4c2fb2fbbd103b24c99b4a6c679d2d57fa434e260b91742…
GPG Signature
GPG Fingerprint 3932f8c01d51b5be683d8b1f1f71a11dc80d1835
Distribution fedora/37 - Fedora - 37 (Thirty Seven)
Storage Region  Dublin, Ireland
Type  Binary (contains binaries and binary artifacts)
Uploaded At 7 months, 1 week ago
Uploaded By salcock-9Dw
Slug Id openli-mediator-111-1fc37x86_64rpm-li8
Unique Id 12s3y6WI3poO
Version (Raw) 1.1.1-1.fc37
Version (Parsed)
  • Major: 1
  • Minor: 1
  • Patch: 1
  • Pre (Str): fc
  • Pre (Num): 137
  • Type: SemVer (Strict)
  extended metadata
Build Host 4abd937d66fc
Build Time 2023-07-31 01:40:59 UTC
Group Unspecified
Installed Size 180.9 KB
Platform x86_64-redhat-linux-gnu
Source Rpm openli-1.1.1-1.fc37.src.rpm
Url https://github.com/OpenLI-NZ/OpenLI
pkg openli-mediator-1.1.1-1.fc37.x8… 2
68.7 KB
md5 sha1 sha256 sha512
Package Contents (openli-mediator-1.1.1-1.fc37.x86_64.rpm)
Loading...

This package has 20 files/directories.

 Newer RedHat logo
openli-mediator
0 salcock-9Dw
 Newer RedHat logo
openli-mediator
4 salcock-9Dw
 Newer RedHat logo
openli-mediator
0 salcock-9Dw
 Newer RedHat logo
openli-mediator
1 salcock-9Dw
 Newer RedHat logo
openli-mediator
0 salcock-9Dw
 Newer RedHat logo
openli-mediator
0 salcock-9Dw
 Newer RedHat logo
openli-mediator
5 salcock-9Dw
 Newer RedHat logo
openli-mediator
0 salcock-9Dw
 Newer RedHat logo
openli-mediator
2 salcock-9Dw
 Newer RedHat logo
openli-mediator
1 salcock-9Dw
  RedHat logo
openli-mediator
2 salcock-9Dw
 Older RedHat logo
openli-mediator
4 salcock-9Dw
 Older RedHat logo
openli-mediator
1 salcock-9Dw
 Older RedHat logo
openli-mediator
4 salcock-9Dw
 Older RedHat logo
openli-mediator
68.7 KB 8 months ago
1 salcock-9Dw
 Older RedHat logo
openli-mediator
68.7 KB 8 months ago
1 salcock-9Dw
 Older RedHat logo
openli-mediator
68.1 KB 8 months ago
1 salcock-9Dw
 Older RedHat logo
openli-mediator
115.4 KB 8 months ago
2 salcock-9Dw
 Older RedHat logo
openli-mediator
102.2 KB 8 months ago
1 salcock-9Dw
 Older RedHat logo
openli-mediator
3 salcock-9Dw

Dependencies

35

Checksum (md5)

fe2cf0bd190b3583353fee2874f42c1a

Provides
config(openli-mediator) =0:1.1.1-1.fc37
Provides
openli-mediator =0:1.1.1-1.fc37
Provides
openli-mediator(x86-64) =0:1.1.1-1.fc37
Requires
/bin/sh
Requires
/bin/sh
Requires
/bin/sh
Requires
/bin/sh
Requires
config(openli-mediator) =0:1.1.1-1.fc37
Requires
libJudy.so.1()(64bit)
Requires
libc.so.6()(64bit)
Requires
libc.so.6(GLIBC_2.14)(64bit)
Requires
libc.so.6(GLIBC_2.15)(64bit)
Requires
libc.so.6(GLIBC_2.2.5)(64bit)
Requires
libc.so.6(GLIBC_2.3.2)(64bit)
Requires
libc.so.6(GLIBC_2.3.4)(64bit)
Requires
libc.so.6(GLIBC_2.34)(64bit)
Requires
libc.so.6(GLIBC_2.4)(64bit)
Requires
libc.so.6(GLIBC_2.7)(64bit)
Requires
libc.so.6(GLIBC_2.8)(64bit)
Requires
libc.so.6(GLIBC_2.9)(64bit)
Requires
libcrypto.so.3()(64bit)
Requires
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
Requires
librabbitmq.so.4()(64bit)
Requires
libssl.so.3()(64bit)
Requires
libssl.so.3(OPENSSL_3.0.0)(64bit)
Requires
libtrace.so.7()(64bit)
Requires
libwandder.so.2()(64bit)
Requires
libyaml-0.so.2()(64bit)
Requires
rabbitmq-server
Requires
rpmlib(CompressedFileNames) <=0:3.0.4-1
Requires
rpmlib(FileDigests) <=0:4.6.0-1
Requires
rpmlib(PayloadFilesHavePrefix) <=0:4.0-1
Requires
rpmlib(PayloadIsZstd) <=0:5.4.18-1
Requires
rtld(GNU_HASH)
Requires
shadow-utils

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'openli-mediator' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/?render=true)](https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/)
|This version of 'openli-mediator' @ Cloudsmith|
.. |This version of 'openli-mediator' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/?render=true
   :target: https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/?render=true[link="https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/",title="This version of 'openli-mediator' @ Cloudsmith"]
<a href="https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/1.1.1-1.fc37/a=x86_64;d=fedora%252F37;t=binary/?render=true" alt="This version of 'openli-mediator' @ Cloudsmith" /></a>

rendered as: This version of 'openli-mediator' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'openli-mediator' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/?render=true&show_latest=true)](https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/)
|Latest version of 'openli-mediator' @ Cloudsmith|
.. |Latest version of 'openli-mediator' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/?render=true&show_latest=true
   :target: https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/?render=true&show_latest=true[link="https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/",title="Latest version of 'openli-mediator' @ Cloudsmith"]
<a href="https://cloudsmith.io/~wand/repos/openli/packages/detail/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/wand/openli/rpm/openli-mediator/latest/a=x86_64;d=fedora%252F37;t=binary/?render=true&show_latest=true" alt="Latest version of 'openli-mediator' @ Cloudsmith" /></a>

rendered as: Latest version of 'openli-mediator' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use openli-mediator @ version 1.1.1-1.fc37 ...

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E distro=fedora codename=37 arch=ARCH bash

or ... you can manually configure it yourself before installing packages:

yum install yum-utils pygpgme

rpm --import 'https://dl.cloudsmith.io/public/wand/openli/gpg.1F71A11DC80D1835.key'
curl -1sLf 'https://dl.cloudsmith.io/public/wand/openli/config.rpm.txt?distro=fedora&codename=37' > /tmp/wand-openli.repo
yum-config-manager --add-repo '/tmp/wand-openli.repo'
yum -q makecache -y --disablerepo='*' --enablerepo='wand-openli'

Then you can install the package using:

sudo yum install openli-mediator-1.1.1-1.fc37.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E distro=fedora codename=37 arch=ARCH bash

or ... you can manually configure it yourself before installing packages:

dnf install yum-utils pygpgme

rpm --import 'https://dl.cloudsmith.io/public/wand/openli/gpg.1F71A11DC80D1835.key'
curl -1sLf 'https://dl.cloudsmith.io/public/wand/openli/config.rpm.txt?distro=fedora&codename=37' > /tmp/wand-openli.repo
dnf config-manager --add-repo '/tmp/wand-openli.repo'
dnf -q makecache -y --disablerepo='*' --enablerepo='wand-openli' --enablerepo='wand-openli-source'

Then you can install the package using:

sudo dnf install openli-mediator-1.1.1-1.fc37.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E distro=fedora codename=37 arch=ARCH bash

or ... you can manually configure it yourself before installing packages:

microdnf upgrade microdnf # v3.8+ required to use makecache

rpm --import 'https://dl.cloudsmith.io/public/wand/openli/gpg.1F71A11DC80D1835.key'
curl -1sLf 'https://dl.cloudsmith.io/public/wand/openli/config.rpm.txt?distro=fedora&codename=37' > /etc/yum.repos.d/wand-openli.repo
microdnf makecache -y --disablerepo='*' --enablerepo='wand-openli*'

Then you can install the package using:

sudo microdnf install openli-mediator-1.1.1-1.fc37.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/openli/setup.rpm.sh' \
  | sudo -E distro=fedora codename=37 arch=ARCH bash

or ... you can manually configure it yourself before installing packages:

curl -1sLf 'https://dl.cloudsmith.io/public/wand/openli/config.rpm.txt?distro=fedora&codename=37' > /tmp/wand-openli.repo
zypper ar -f '/tmp/wand-openli.repo'
zypper --gpg-auto-import-keys refresh wand-openli wand-openli-source

Then you can install the package using:

sudo zypper install openli-mediator-1.1.1-1.fc37.x86_64
Warning: Note that this package is for Fedora 37 (Thirty Seven) / x86_64 and may only work for that configuration.
Top