Need your own package repository for
Alpine, Cargo, CocoaPods, Composer, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Vagrant, Raw & More?
Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
Set Me Up
 Public spatialos spatialos / gdk-for-unity
GDK for Unity: NPM packages to be used with the SpatialOS GDK for Unity
npm tgz

io.improbable.gdk.mobile  0.3.1

Format

npm logo npm (npm)

Status

 Sync Completed

License

Unknown

Size

10.4 KB

Downloads

394

One-liner (summary)

No summary - See description for more info.

Description

SpatialOS GDK Mobile Support Module.
Uploaded At 4 months ago
Unique Id nui4pBvhahfa
Sequential Id 184
Package io.improbable.gdk.mobile
Version 0.3.1
Tags
Storage Region  Dublin, Ireland
Type  Source (contains source code or documentation)
MD5 439aa028bedb1e0bf9fde920296bd94a
SHA-1 0fef47fd98e27f9f698e42d8662e8cea73adb010
SHA-256 d33bdbb04bc8f5c1a22d12c1cc6ec126096724cfa1ff5447c09bee46b6abf43d
SHA-512 3e50b7c5d99cf058605d8ec65186325a00aad55587689a41f5fcf4ecb82d56ec4a…
Package 100% Valid
Author Improbable Worlds Ltd
Dependencies 'com.unity.modules.androidjni' '1.0.0' | 'io.improbable.gdk.core' '0.3.1' | 'io.improbable.worker.sdk.mobile' '0.3.1'
pkg io.improbable.gdk.mobile-0.3.1.… 394
10.4 KB
md5 sha1 sha256 sha512
Package Contents (io.improbable.gdk.mobile-0.3.1.tgz)
Loading...

This package has 36 files/directories.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/0.3.1/x/?render=true&badge_token=gAAAAABegyCa4JH3S4QfUn7q15nVHQT3_UMTD_nSkwOSqN46LtZ3uJFFPIAz5hoRWCF2uwVVpx8ibTXALoWn2IOp5u32eSPUvoojBP9DpArwkjxmh-wTLN8%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/0.3.1/)
|This Version @ Cloudsmith|
.. |This Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/0.3.1/x/?render=true&badge_token=gAAAAABegyCa4JH3S4QfUn7q15nVHQT3_UMTD_nSkwOSqN46LtZ3uJFFPIAz5hoRWCF2uwVVpx8ibTXALoWn2IOp5u32eSPUvoojBP9DpArwkjxmh-wTLN8%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/0.3.1/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/0.3.1/x/?render=true&badge_token=gAAAAABegyCa4JH3S4QfUn7q15nVHQT3_UMTD_nSkwOSqN46LtZ3uJFFPIAz5hoRWCF2uwVVpx8ibTXALoWn2IOp5u32eSPUvoojBP9DpArwkjxmh-wTLN8%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/0.3.1/",title="This Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/0.3.1/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/0.3.1/x/?render=true&badge_token=gAAAAABegyCa4JH3S4QfUn7q15nVHQT3_UMTD_nSkwOSqN46LtZ3uJFFPIAz5hoRWCF2uwVVpx8ibTXALoWn2IOp5u32eSPUvoojBP9DpArwkjxmh-wTLN8%3D" alt="This Version @ Cloudsmith" /></a>

rendered as: This Version @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest Version @ Cloudsmith](https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/latest/x/?render=true&badge_token=gAAAAABegyCajFmnu6IG0HuQAa23_w6GLIIga0RNafWDxL4pD4wbqmp3q2ZzshRXi3ARPWQjbSo6fkiViSZzwBEtgdPmmqrbNzvfQ1K3GDrtUCFny8QQuew%3D)](https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/latest/)
|Latest Version @ Cloudsmith|
.. |Latest Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/latest/x/?render=true&badge_token=gAAAAABegyCajFmnu6IG0HuQAa23_w6GLIIga0RNafWDxL4pD4wbqmp3q2ZzshRXi3ARPWQjbSo6fkiViSZzwBEtgdPmmqrbNzvfQ1K3GDrtUCFny8QQuew%3D
   :target: https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/latest/
image::https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/latest/x/?render=true&badge_token=gAAAAABegyCajFmnu6IG0HuQAa23_w6GLIIga0RNafWDxL4pD4wbqmp3q2ZzshRXi3ARPWQjbSo6fkiViSZzwBEtgdPmmqrbNzvfQ1K3GDrtUCFny8QQuew%3D[link="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/latest/",title="Latest Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~spatialos/repos/gdk-for-unity/packages/detail/npm/io.improbable.gdk.mobile/latest/"><img src="https://api-prd.cloudsmith.io/badges/version/spatialos/gdk-for-unity/npm/io.improbable.gdk.mobile/latest/x/?render=true&badge_token=gAAAAABegyCajFmnu6IG0HuQAa23_w6GLIIga0RNafWDxL4pD4wbqmp3q2ZzshRXi3ARPWQjbSo6fkiViSZzwBEtgdPmmqrbNzvfQ1K3GDrtUCFny8QQuew%3D" alt="Latest Version @ Cloudsmith" /></a>

rendered as: Latest Version @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use io.improbable.gdk.mobile @ version 0.3.1 ...

npm install 'io.improbable.gdk.mobile@0.3.1'

You can also install the latest version of this package:

npm install 'io.improbable.gdk.mobile'

If necessary, you can specify the registry directly:

npm install \
  --registry=https://npm.improbable.io/gdk-for-unity/ \
  'io.improbable.gdk.mobile@0.3.1'

Alternatively, you can add it to dependencies in your project package.json file:

{ "dependencies": { "io.improbable.gdk.mobile": "0.3.1" } }

If you're using yarn, you need to add always-auth to your user or project .npmrc:

always-auth
Warning: We highly recommend using npm dependencies in your own project rather than installing directly.
Top