Package Search Help

You can use boolean logic (e.g. AND/OR/NOT) for complex search queries. For more help and examples, see the search documentation.

Search by package name:
my-package (implicit)
name:my-package (explicit)

Search by package filename:
my-package.ext (implicit)
filename:my-package.ext (explicit)

Search by package tag:
latest (implicit)
tag:latest (explicit)

Search by package version:
1.0.0 (implicit)
version:1.0.0 (explicit)
prerelease:true (prereleases)
prerelease:false (no prereleases)

Search by package architecture:
architecture:x86_64 

Search by package distribution:
distribution:el 

Search by package license:
license:MIT 

Search by package format:
format:deb 

Search by package status:
status:in_progress 

Search by package file checksum:
checksum:5afba 

Search by package security status:
severity:critical 

Search by package vulnerabilities:
vulnerabilities:>1 
vulnerabilities:<1000 

Search by package downloads:
downloads:>8 
downloads:<100 

Search by package type:
type:binary 
type:source 

Search by package size (bytes):
size:>50000 
size:<10000 

Search by dependency name:
dependency:log4j 

Search by uploaded date:
uploaded:>"1 day ago" 
uploaded:<"August 14, 2018 EST" 

Search by entitlement token (identifier):
entitlement:3lKPVJPosCsY 

Search queries for all Maven-specific (and related) package types

Search by group ID:
maven_group_id:org.apache 

Field type modifiers (depending on the type, you can influence behaviour)

For all queries, you can use:
~foo for negation

For string queries, you can use:
^foo to anchor to start of term
foo$ to anchor to end of term
foo*bar for fuzzy matching

For number/date queries, you can use:
>foo for values greater than
>=foo for values greater / equal
<foo for values less than
<=foo for values less / equal

Need a secure and centralised artifact repository to deliver Alpine, Cargo, CocoaPods, Composer, Conan, Conda, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, P2, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More packages?

Cloudsmith is the new standard in Package / Artifact Management and Software Distribution.

With support for all major package formats, you can trust us to manage your software supply chain.

Start My Free Trial
 Open-Source isc isc (ISC - Internet Systems Consortium) / stork Project
Stork is a management system for the Kea DHCP and BIND 9 DNS servers. Stork includes an agent that runs on the BIND or Kea server, a management dashboard that can run on the server or remotely, the capability to export statistics to Prometheus, and a Grafana template for visualizing DHC and DNS activity data.
Note: Packages in this repository are licensed as Mozilla Public License 2.0 (dependencies may be licensed differently).

RedHat logo isc-stork-agent  1.5.0.220713074345-1

One-liner (summary)

ISC Stork Agent

Description

Same as above (description was repeated).
Status  Completed
Checksum (MD5) 39084a35912c02dbaabc6224824a80f6
Checksum (SHA-1) bbe1e6207bbbd8d87552b1e5c302f549d6556a43
Checksum (SHA-256) 1eb89b01080d5c07bd7984ef37f2026fda89899e0c3c39754deb048aae344521
Checksum (SHA-512) abe8f72bcc3d9afe63bacfb1ea8afce91b08a8e14fdbedd0655c10091689e507a1…
GPG Signature
Distribution any-distro/any-version - Any Distribution - Any Version
Storage Region Default Region
Type  Binary (contains binaries and binary artifacts)
Uploaded At 4 months, 3 weeks ago
Uploaded By uploader-isc
Slug Id isc-stork-agent-150220713074345-1x86_64rpm-Mx7
Unique Id fa74HWeyLXn6
Version (Raw) 1.5.0.220713074345-1
Version (Parsed)
  • Major: 1
  • Minor: 5
  • Patch: 0
  • Rev1: 220713074345
  • Pre (Str): (empty)
  • Pre (Num): 1
  • Type: SemVer (Compat)
  extended metadata
Build Host runner-3nvjvhqc-project-87-concurrent-0
Build Time 2022-07-13 07:43:50 UTC
Group default
Installed Size 18.4 MB
Packager Unset
Platform x86_64-redhat-linux-gnu
Source Rpm isc-stork-agent-1.5.0.220713074345-1.src.rpm
Url https://gitlab.isc.org/isc-projects/stork/
Vendor Internet Systems Consortium, Inc.
  dependencies
Checksum (MD5) 9b7a32ccb5e0a9e63324adf93edf76bc
Provides isc-stork-agent = 0:1.5.0.220713074345-1 | isc-stork-agent(x86-64) = 0:1.5.0.220713074345-1
Requires /bin/sh | /bin/sh | /bin/sh | rpmlib(CompressedFileNames) <= 0:3.0.4-1 | rpmlib(PayloadFilesHavePrefix) <= 0:4.0-1
pkg isc-stork-agent-1.5.0.220713074… 181
9.5 MB
md5 sha1 sha256 sha512
Package Contents (isc-stork-agent-1.5.0.220713074345-1.x86_64.rpm)
Loading...

This package has 15 files/directories.

 Newer RedHat logo
isc-stork-agent
203 uploader-isc
 Newer RedHat logo
isc-stork-agent
212 marcin-godzina
  RedHat logo
isc-stork-agent
181 uploader-isc
 Older RedHat logo
isc-stork-agent
105 uploader-isc
 Older RedHat logo
isc-stork-agent
93 andrei-pavel-isc
 Older RedHat logo
isc-stork-agent
186 wlodzimierz-wencel
 Older RedHat logo
isc-stork-agent
7.7 MB 10 months ago
109 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
8.0 MB 12 months ago
774 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
479 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
329 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
380 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
369 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
217 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
344 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
283 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
237 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
77 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
56 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
58 michal-nowikowski-2
 Older RedHat logo
isc-stork-agent
71 michal-nowikowski-2

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'isc-stork-agent' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true)](https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/)
|This version of 'isc-stork-agent' @ Cloudsmith|
.. |This version of 'isc-stork-agent' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true
   :target: https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true[link="https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/",title="This version of 'isc-stork-agent' @ Cloudsmith"]
<a href="https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/1.5.0.220713074345-1/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true" alt="This version of 'isc-stork-agent' @ Cloudsmith" /></a>

rendered as: This version of 'isc-stork-agent' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'isc-stork-agent' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true&show_latest=true)](https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/)
|Latest version of 'isc-stork-agent' @ Cloudsmith|
.. |Latest version of 'isc-stork-agent' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true&show_latest=true
   :target: https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true&show_latest=true[link="https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/",title="Latest version of 'isc-stork-agent' @ Cloudsmith"]
<a href="https://cloudsmith.io/~isc/repos/stork/packages/detail/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/isc/stork/rpm/isc-stork-agent/latest/a=x86_64;d=any-distro%252Fany-version;t=binary/?render=true&show_latest=true" alt="Latest version of 'isc-stork-agent' @ Cloudsmith" /></a>

rendered as: Latest version of 'isc-stork-agent' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use isc-stork-agent @ version 1.5.0.220713074345-1 ...

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E distro=amzn codename=2018.03 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

yum install yum-utils pygpgme
rpm --import 'https://dl.cloudsmith.io/public/isc/stork/gpg.77F64EC28053D1FB.key'
curl -1sLf 'https://dl.cloudsmith.io/public/isc/stork/config.rpm.txt?distro=amzn&codename=2018.03' > /tmp/isc-stork.repo
yum-config-manager --add-repo '/tmp/isc-stork.repo'
yum -q makecache -y --disablerepo='*' --enablerepo='isc-stork'

Then you can install the package using:

sudo yum install isc-stork-agent-1.5.0.220713074345-1.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E distro=amzn codename=2018.03 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

dnf install yum-utils pygpgme
rpm --import 'https://dl.cloudsmith.io/public/isc/stork/gpg.77F64EC28053D1FB.key'
curl -1sLf 'https://dl.cloudsmith.io/public/isc/stork/config.rpm.txt?distro=amzn&codename=2018.03' > /tmp/isc-stork.repo
dnf config-manager --add-repo '/tmp/isc-stork.repo'
dnf -q makecache -y --disablerepo='*' --enablerepo='isc-stork' --enablerepo='isc-stork-source'

Then you can install the package using:

sudo dnf install isc-stork-agent-1.5.0.220713074345-1.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E distro=amzn codename=2018.03 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

microdnf upgrade microdnf # v3.8+ required to use makecache
rpm --import 'https://dl.cloudsmith.io/public/isc/stork/gpg.77F64EC28053D1FB.key'
curl -1sLf 'https://dl.cloudsmith.io/public/isc/stork/config.rpm.txt?distro=amzn&codename=2018.03' > /etc/yum.repos.d/isc-stork.repo
microdnf makecache -y --disablerepo='*' --enablerepo='isc-stork*'

Then you can install the package using:

sudo microdnf install isc-stork-agent-1.5.0.220713074345-1.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/stork/setup.rpm.sh' \
  | sudo -E distro=amzn codename=2018.03 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

curl -1sLf 'https://dl.cloudsmith.io/public/isc/stork/config.rpm.txt?distro=amzn&codename=2018.03' > /tmp/isc-stork.repo
zypper ar -f '/tmp/isc-stork.repo'
zypper --gpg-auto-import-keys refresh isc-stork isc-stork-source

Then you can install the package using:

sudo zypper install isc-stork-agent-1.5.0.220713074345-1.x86_64
Warning: Note that this package is for Any Distribution Any Version / x86_64 and may only work for that configuration.
Top