Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public consensys consensys (ConsenSys) / helm
A certifiably-awesome public package repository curated by ConsenSys, hosted by Cloudsmith.

Helm logo sumo-benchmark  0.1.7

One-liner (summary)

Benchmark of Sumo for EKS

Description

Same as above (description was repeated).

License

Unknown

Size

3.3 KB

Downloads

120

Tags

chart tgz

Status  Completed
Checksum (MD5) f6d3fdba4d7d392169c06934b34c4339
Checksum (SHA-1) 56140eece8848d46a015508e73e543b11b959aa6
Checksum (SHA-256) 2c5e2b78541524ea399f1984c69c4741a590891a301ef06b1ce3b3bb4c3b2f14
Checksum (SHA-512) 5ff70d359375bb47ecebb6fd67a69c354a3d0ec2b059c0523248fe8a36a58cbff1…
GPG Signature
Storage Region Default Region
Type  Binary (contains binaries and binary artifacts)
Uploaded At 3 weeks, 4 days ago
Uploaded By cs-ops
Slug Id sumo-benchmark-017tgz-wIn
Unique Id EQsI4FNhw4RF
Version (Raw) 0.1.7
Version (Parsed)
  • Major: 0
  • Minor: 1
  • Patch: 7
  • Type: SemVer (Strict)
  extended metadata
App Version 0.0.0
pkg sumo-benchmark-0.1.7.tgz 120
3.3 KB
md5 sha1 sha256 sha512
Package Contents (sumo-benchmark-0.1.7.tgz)
Loading...

This package has 13 files/directories.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'sumo-benchmark' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/0.1.7/x/?render=true)](https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/0.1.7/)
|This version of 'sumo-benchmark' @ Cloudsmith|
.. |This version of 'sumo-benchmark' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/0.1.7/x/?render=true
   :target: https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/0.1.7/
image::https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/0.1.7/x/?render=true[link="https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/0.1.7/",title="This version of 'sumo-benchmark' @ Cloudsmith"]
<a href="https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/0.1.7/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/0.1.7/x/?render=true" alt="This version of 'sumo-benchmark' @ Cloudsmith" /></a>

rendered as: This version of 'sumo-benchmark' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'sumo-benchmark' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/latest/x/?render=true&show_latest=true)](https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/latest/)
|Latest version of 'sumo-benchmark' @ Cloudsmith|
.. |Latest version of 'sumo-benchmark' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/latest/x/?render=true&show_latest=true
   :target: https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/latest/
image::https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/latest/x/?render=true&show_latest=true[link="https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/latest/",title="Latest version of 'sumo-benchmark' @ Cloudsmith"]
<a href="https://cloudsmith.io/~consensys/repos/helm/packages/detail/helm/sumo-benchmark/latest/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/consensys/helm/helm/sumo-benchmark/latest/x/?render=true&show_latest=true" alt="Latest version of 'sumo-benchmark' @ Cloudsmith" /></a>

rendered as: Latest version of 'sumo-benchmark' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use sumo-benchmark @ version 0.1.7 ...

helm install consensys-helm/sumo-benchmark --version 0.1.7

You can also install the latest version of this chart:

helm install consensys-helm/sumo-benchmark

Or you can upgrade to the most recent version of this chart if you've already installed:

helm upgrade consensys-helm/sumo-benchmark

If necessary, you can specify the repository directly:

helm install sumo-benchmark \
  --repo 'https://artifacts.consensys.net/public/helm/helm/charts/'

If you've got a requirements.yaml file in your chart, you can specify this as a dependency:

dependencies:
  - name: sumo-benchmark
    version: 0.1.7
    repository: https://artifacts.consensys.net/public/helm/helm/charts/
Top