Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Open-Source wand wand / libflowmanager  GitHub Project
A certifiably-awesome open-source package repository curated by wand, hosted by Cloudsmith.
Note: Packages in this repository are licensed as GNU Lesser General Public License v3.0 only (dependencies may be licensed differently).

RedHat logo libflowmanager-devel  3.0.0-3.fc33

One-liner (summary)

Development files for libflowmanager

Description

The libflowmanager-devel package contains libraries and header files for
developing applications that use libflowmanager.

License

LGPLv3

Size

11.4 KB

Downloads

5

Status  Completed
Checksum (MD5) 504da48f097ec3e4c3cb339a471dd172
Checksum (SHA-1) 026762eff93ea7244ea975f9f6e0ead56974fb96
Checksum (SHA-256) f381edaaf3c834402609f1b373fd9fa023187ae2384a3f4c121ac09bad810c29
Checksum (SHA-512) c08c825ba75aa615495a0b7ad43770d4457d8adb3d82bfc844294baa5f16e84bd3…
GPG Signature
Distribution fedora/33 - Fedora - 33 (Thirty Three)
Storage Region Default Region
Type  Binary (contains binaries and binary artifacts)
Uploaded At 4 months ago
Uploaded By salcock-9Dw
Slug Id libflowmanager-devel-300-3fc33x86_64rpm-2TU
Unique Id evsFA3W28Y4U
Version (Raw) 3.0.0-3.fc33
Version (Parsed)
  • Major: 3
  • Minor: 0
  • Patch: 0
  • Pre (Str): fc
  • Pre (Num): 333
  • Type: SemVer (Strict)
  extended metadata
Build Host b9c4ca2d7628
Build Time 2021-03-29 01:38:15 UTC
Group Unspecified
Installed Size 13.4 KB
Platform x86_64-redhat-linux-gnu
Source Rpm libflowmanager-3.0.0-3.fc33.src.rpm
Url https://github.com/wanduow/libflowmanager
  dependencies
Checksum (MD5) 1d4b6ab9a6b7f330b1e70d3bc99b85fe
Provides libflowmanager-devel = 0:3.0.0-3.fc33 | libflowmanager-devel(x86-64) = 0:3.0.0-3.fc33
Requires libflowmanager(x86-64) = 0:3.0.0-3.fc33 | libflowmanager.so.3()(64bit) | rpmlib(CompressedFileNames) <= 0:3.0.4-1 | rpmlib(FileDigests) <= 0:4.6.0-1 | rpmlib(PayloadFilesHavePrefix) <= 0:4.0-1 | rpmlib(PayloadIsZstd) <= 0:5.4.18-1
pkg libflowmanager-devel-3.0.0-3.fc… 5
11.4 KB
md5 sha1 sha256 sha512
Package Contents (libflowmanager-devel-3.0.0-3.fc33.x86_64.rpm)
Loading...

This package has 7 files/directories.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'libflowmanager-devel' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/?render=true)](https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/)
|This version of 'libflowmanager-devel' @ Cloudsmith|
.. |This version of 'libflowmanager-devel' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/?render=true
   :target: https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/?render=true[link="https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/",title="This version of 'libflowmanager-devel' @ Cloudsmith"]
<a href="https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/3.0.0-3.fc33/a=x86_64;d=fedora%252F33;t=binary/?render=true" alt="This version of 'libflowmanager-devel' @ Cloudsmith" /></a>

rendered as: This version of 'libflowmanager-devel' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'libflowmanager-devel' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/?render=true&show_latest=true)](https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/)
|Latest version of 'libflowmanager-devel' @ Cloudsmith|
.. |Latest version of 'libflowmanager-devel' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/?render=true&show_latest=true
   :target: https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/?render=true&show_latest=true[link="https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/",title="Latest version of 'libflowmanager-devel' @ Cloudsmith"]
<a href="https://cloudsmith.io/~wand/repos/libflowmanager/packages/detail/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/wand/libflowmanager/rpm/libflowmanager-devel/latest/a=x86_64;d=fedora%252F33;t=binary/?render=true&show_latest=true" alt="Latest version of 'libflowmanager-devel' @ Cloudsmith" /></a>

rendered as: Latest version of 'libflowmanager-devel' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use libflowmanager-devel @ version 3.0.0-3.fc33 ...

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/libflowmanager/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/libflowmanager/setup.rpm.sh' \
  | sudo -E distro=fedora codename=33 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

yum install yum-utils pygpgme
rpm --import 'https://dl.cloudsmith.io/public/wand/libflowmanager/gpg.9F530F22AED9E5B3.key'
curl -1sLf 'https://dl.cloudsmith.io/public/wand/libflowmanager/config.rpm.txt?distro=fedora&codename=33' > /tmp/wand-libflowmanager.repo
yum-config-manager --add-repo '/tmp/wand-libflowmanager.repo'
yum -q makecache -y --disablerepo='*' --enablerepo='wand-libflowmanager'

Then you can install the package using:

sudo yum install libflowmanager-devel-3.0.0-3.fc33.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/libflowmanager/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/libflowmanager/setup.rpm.sh' \
  | sudo -E distro=fedora codename=33 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

dnf install yum-utils pygpgme
rpm --import 'https://dl.cloudsmith.io/public/wand/libflowmanager/gpg.9F530F22AED9E5B3.key'
curl -1sLf 'https://dl.cloudsmith.io/public/wand/libflowmanager/config.rpm.txt?distro=fedora&codename=33' > /tmp/wand-libflowmanager.repo
dnf config-manager --add-repo '/tmp/wand-libflowmanager.repo'
dnf -q makecache -y --disablerepo='*' --enablerepo='wand-libflowmanager' --enablerepo='wand-libflowmanager-source'

Then you can install the package using:

sudo dnf install libflowmanager-devel-3.0.0-3.fc33.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/libflowmanager/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/wand/libflowmanager/setup.rpm.sh' \
  | sudo -E distro=fedora codename=33 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

curl -1sLf 'https://dl.cloudsmith.io/public/wand/libflowmanager/config.rpm.txt?distro=fedora&codename=33' > /tmp/wand-libflowmanager.repo
zypper ar -f '/tmp/wand-libflowmanager.repo'
zypper --gpg-auto-import-keys refresh wand-libflowmanager wand-libflowmanager-source

Then you can install the package using:

sudo zypper install libflowmanager-devel-3.0.0-3.fc33.x86_64
Warning: Note that this package is for Fedora 33 (Thirty Three) / x86_64 and may only work for that configuration.
Top