Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, P2, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public isc isc (ISC - Internet Systems Consortium) / kea-1-9
A certifiably-awesome public package repository curated by ISC - Internet Systems Consortium, hosted by Cloudsmith.

RedHat logo freeradius-client-utils  1.1.7-isc20200318134606.el8

One-liner (summary)

Utility programs for freeradius-client

Description

FreeRADIUS Client is a framework and library for writing RADIUS Clients.
This package includes radius client test utilities such as,
radiusclient, radexample, radstatus, radembedded and radacct.

Size

33.4 KB

Downloads

13

Status  Completed
Checksum (MD5) 9b30564b3f7ae759b39b85b559a0a9c7
Checksum (SHA-1) 6f4cfc1c922926708f226bb71e9521e18e9ffc23
Checksum (SHA-256) eecc76a7880df6671a805a41e53f11563f342d06328e0ab18ded6326e5f30308
Checksum (SHA-512) a6e063745deead7c90704646a4271bb6a7afe9cf62a239450d2874a0cc27d1e4a6…
GPG Signature
Distribution el/8 - Enterprise Linux (Amazon Linux, CentOS, RedHat) - 8.0
Storage Region Default Region
Type  Binary (contains binaries and binary artifacts)
Uploaded At 1 year, 3 months ago
Uploaded By wlodzimierz-wencel
Slug Id freeradius-client-utils-117-isc2020031Gs5vUcdOMvAF
Unique Id rx380IdUKkNz
Version (Raw) 1.1.7-isc20200318134606.el8
Version (Parsed)
  • Major: 1
  • Minor: 1
  • Patch: 7
  • Pre (Str): iscel
  • Pre (Num): 202003181346068
  • Type: SemVer (Strict)
  extended metadata
Build Host freeradius-centos-8
Build Time 2020-03-18 12:47:33 UTC
Group Unspecified
Installed Size 100.0 KB
Platform x86_64-redhat-linux-gnu
Source Rpm freeradius-client-1.1.7-isc20200318134606.el8.src.rpm
Url http://freeradius.org/freeradius-client/
  dependencies
Checksum (MD5) 71b0ed651063dfa7c304f2cf7ef4ee6a
Provides freeradius-client-utils = 0:1.1.7-isc20200318134606.el8 | freeradius-client-utils(x86-64) = 0:1.1.7-isc20200318134606.el8
Requires freeradius-client(x86-64) = 0:1.1.7-isc20200318134606.el8 | libc.so.6()(64bit) | libc.so.6(GLIBC_2.2.5)(64bit) | libc.so.6(GLIBC_2.3)(64bit) | libc.so.6(GLIBC_2.3.4)(64bit) | libc.so.6(GLIBC_2.4)(64bit) | libcrypt.so.1()(64bit) | libcrypt.so.1(XCRYPT_2.0)(64bit) | libfreeradius-client.so.2()(64bit) | rpmlib(CompressedFileNames) <= 0:3.0.4-1 | rpmlib(FileDigests) <= 0:4.6.0-1 | rpmlib(PayloadFilesHavePrefix) <= 0:4.0-1 | rpmlib(PayloadIsXz) <= 0:5.2-1 | rtld(GNU_HASH)
pkg freeradius-client-utils-1.1.7-i… 41
33.4 KB
md5 sha1 sha256 sha512
Package Contents (freeradius-client-utils-1.1.7-isc20200318134606.el8.x86_64.rpm)

This package doesn't have any files. It might not be an archive.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'freeradius-client-utils' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/?render=true)](https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/)
|This version of 'freeradius-client-utils' @ Cloudsmith|
.. |This version of 'freeradius-client-utils' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/?render=true
   :target: https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/?render=true[link="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/",title="This version of 'freeradius-client-utils' @ Cloudsmith"]
<a href="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/1.1.7-isc20200318134606.el8/a=x86_64;d=el%252F8;t=binary/?render=true" alt="This version of 'freeradius-client-utils' @ Cloudsmith" /></a>

rendered as: This version of 'freeradius-client-utils' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'freeradius-client-utils' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/?render=true&show_latest=true)](https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/)
|Latest version of 'freeradius-client-utils' @ Cloudsmith|
.. |Latest version of 'freeradius-client-utils' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/?render=true&show_latest=true
   :target: https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/
image::https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/?render=true&show_latest=true[link="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/",title="Latest version of 'freeradius-client-utils' @ Cloudsmith"]
<a href="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/rpm/freeradius-client-utils/latest/a=x86_64;d=el%252F8;t=binary/?render=true&show_latest=true" alt="Latest version of 'freeradius-client-utils' @ Cloudsmith" /></a>

rendered as: Latest version of 'freeradius-client-utils' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use freeradius-client-utils @ version 1.1.7-isc20200318134606.el8 ...

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E distro=el codename=8 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

yum install yum-utils pygpgme
rpm --import 'https://dl.cloudsmith.io/public/isc/kea-1-9/gpg.5DC67B0A74E30739.key'
curl -1sLf 'https://dl.cloudsmith.io/public/isc/kea-1-9/config.rpm.txt?distro=el&codename=8' > /tmp/isc-kea-1-9.repo
yum-config-manager --add-repo '/tmp/isc-kea-1-9.repo'
yum -q makecache -y --disablerepo='*' --enablerepo='isc-kea-1-9'

Then you can install the package using:

sudo yum install freeradius-client-utils-1.1.7-isc20200318134606.el8.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E distro=el codename=8 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

dnf install yum-utils pygpgme
rpm --import 'https://dl.cloudsmith.io/public/isc/kea-1-9/gpg.5DC67B0A74E30739.key'
curl -1sLf 'https://dl.cloudsmith.io/public/isc/kea-1-9/config.rpm.txt?distro=el&codename=8' > /tmp/isc-kea-1-9.repo
dnf config-manager --add-repo '/tmp/isc-kea-1-9.repo'
dnf -q makecache -y --disablerepo='*' --enablerepo='isc-kea-1-9' --enablerepo='isc-kea-1-9-source'

Then you can install the package using:

sudo dnf install freeradius-client-utils-1.1.7-isc20200318134606.el8.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E distro=el codename=8 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

microdnf upgrade microdnf # v3.8+ required to use makecache
rpm --import 'https://dl.cloudsmith.io/public/isc/kea-1-9/gpg.5DC67B0A74E30739.key'
curl -1sLf 'https://dl.cloudsmith.io/public/isc/kea-1-9/config.rpm.txt?distro=el&codename=8' > /etc/yum.repos.d/isc-kea-1-9.repo
microdnf makecache -y --disablerepo='*' --enablerepo='isc-kea-1-9*'

Then you can install the package using:

sudo microdnf install freeradius-client-utils-1.1.7-isc20200318134606.el8.x86_64

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.rpm.sh' \
  | sudo -E distro=el codename=8 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

curl -1sLf 'https://dl.cloudsmith.io/public/isc/kea-1-9/config.rpm.txt?distro=el&codename=8' > /tmp/isc-kea-1-9.repo
zypper ar -f '/tmp/isc-kea-1-9.repo'
zypper --gpg-auto-import-keys refresh isc-kea-1-9 isc-kea-1-9-source

Then you can install the package using:

sudo zypper install freeradius-client-utils-1.1.7-isc20200318134606.el8.x86_64
Warning: Note that this package is for Enterprise Linux (Amazon Linux, CentOS, RedHat) 8.0 / x86_64 and may only work for that configuration.
Top