Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, P2, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public isc isc (ISC - Internet Systems Consortium) / kea-1-9
A certifiably-awesome public package repository curated by ISC - Internet Systems Consortium, hosted by Cloudsmith.

Alpine logo isc-kea-hook-lease-cmds  1.9.0-risc00069202010231802…

One-liner (summary)

Kea Lease Commands hooks library

Description

Same as above (description was repeated).

License

Unknown

Size

72.8 KB

Downloads

27

Status  Completed
Checksum (MD5) b84a177dbf2e7f941d506cb930b39dc3
Checksum (SHA-1) 2ca17fb897c0f81103e9151cdb75888059583a1e
Checksum (SHA-256) 912d767b65db39435ff8b5368600721bc91eba616827bee4ffb7961ddbd94653
Checksum (SHA-512) f6681f04fcce3286690aa2256c67239cf4d0562fc4a0fd3438a807176f12527dd4…
GPG Signature
Distribution alpine/v3.11 - Alpine Linux - 3.11
Storage Region Default Region
Type  Binary (contains binaries and binary artifacts)
Uploaded At 1 year, 1 month ago
Uploaded By michal-nowikowski-2
Slug Id isc-kea-hook-lease-cmds-190-risc00069202010231-Rys
Unique Id q4wO5p8sn9no
Version (Raw) 1.9.0-risc0006920201023180203
Version (Parsed)
  • Major: 1
  • Minor: 9
  • Patch: 0
  • Pre (Str): risc
  • Pre (Num): 6920201023180203
  • Type: SemVer (Strict)
  extended metadata
Depends so:libc.musl-x86_64.so.1 | so:libgcc_s.so.1 | so:libkea-asiolink.so.19 | so:libkea-cc.so.8 | so:libkea-dhcp++.so.30 | so:libkea-dhcpsrv.so.38 | so:libkea-exceptions.so.0 | so:libkea-hooks.so.26 | so:libkea-log.so.6 | so:libkea-stats.so.16 | so:libkea-util.so.26
Maintainer Michal Nowikowski <godfryd@isc.org>
Origin isc-kea
Packager Unknown
Size 224.0 KB
Url http://kea.isc.org
pkg isc-kea-hook-lease-cmds-1.9.0-r… 27
72.8 KB
md5 sha1 sha256 sha512
Package Contents (isc-kea-hook-lease-cmds-1.9.0-risc0006920201023180203.apk)
Loading...

This package has 8 files/directories.

 Newer Alpine logo
isc-kea-hook-lease-cmds
45 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
7 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
39 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
73.2 KB 5 months ago
16 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
73.0 KB 5 months ago
11 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
73.2 KB 6 months ago
21 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
73.2 KB 7 months ago
22 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
73.2 KB 8 months ago
26 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
24 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
29 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
73.1 KB 10 months ago
36 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
73.2 KB 10 months ago
23 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
50 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
33 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
72.8 KB 1 year ago
36 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
72.9 KB 1 year ago
35 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
38 michal-nowikowski-2
 Newer Alpine logo
isc-kea-hook-lease-cmds
26 michal-nowikowski-2
  Alpine logo
isc-kea-hook-lease-cmds
27 michal-nowikowski-2
 Older Alpine logo
isc-kea-hook-lease-cmds
54 michal-nowikowski-2
Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'isc-kea-hook-lease-cmds' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/?render=true)](https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/)
|This version of 'isc-kea-hook-lease-cmds' @ Cloudsmith|
.. |This version of 'isc-kea-hook-lease-cmds' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/?render=true
   :target: https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/
image::https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/?render=true[link="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/",title="This version of 'isc-kea-hook-lease-cmds' @ Cloudsmith"]
<a href="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/1.9.0-risc0006920201023180203/a=x86_64;d=alpine%252Fv3.11/?render=true" alt="This version of 'isc-kea-hook-lease-cmds' @ Cloudsmith" /></a>

rendered as: This version of 'isc-kea-hook-lease-cmds' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'isc-kea-hook-lease-cmds' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/?render=true&show_latest=true)](https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/)
|Latest version of 'isc-kea-hook-lease-cmds' @ Cloudsmith|
.. |Latest version of 'isc-kea-hook-lease-cmds' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/?render=true&show_latest=true
   :target: https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/
image::https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/?render=true&show_latest=true[link="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/",title="Latest version of 'isc-kea-hook-lease-cmds' @ Cloudsmith"]
<a href="https://cloudsmith.io/~isc/repos/kea-1-9/packages/detail/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/isc/kea-1-9/alpine/isc-kea-hook-lease-cmds/latest/a=x86_64;d=alpine%252Fv3.11/?render=true&show_latest=true" alt="Latest version of 'isc-kea-hook-lease-cmds' @ Cloudsmith" /></a>

rendered as: Latest version of 'isc-kea-hook-lease-cmds' @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use isc-kea-hook-lease-cmds @ version 1.9.0-risc0006920201023180203 ...

To install packages, you can quickly setup the repository automatically (recommended):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.alpine.sh' \
  | sudo -E bash

If you need to force a specific distribution, release/version, or even architecture, you can also do that (e.g. if your system is compatible but not identical):

curl -1sLf \
  'https://dl.cloudsmith.io/public/isc/kea-1-9/setup.alpine.sh' \
  | sudo -E distro=alpine codename=v3.11 arch=some-arch bash

or ... you can manually configure it yourself before installing packages:

curl -1sLf 'https://dl.cloudsmith.io/public/isc/kea-1-9/rsa.CD3D76A635E16234.key' > /etc/apk/keys/kea-1-9@isc-CD3D76A635E16234.rsa.pub
curl -1sLf 'https://dl.cloudsmith.io/public/isc/kea-1-9/config.alpine.txt?distro=alpine&codename=v3.11' >> /etc/apk/repositories
apk update
sudo apk add isc-kea-hook-lease-cmds=1.9.0-risc0006920201023180203 --update-cache
Warning: Note that this package is for Alpine Linux 3.11 / x86_64 and may only work for that configuration.
Top