Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public consensys consensys (ConsenSys) / quorum-mainnet-launcher
Quorum mainnet client configuration generator

Maven logo quorum-mainnet-launcher  1.0.1

One-liner (summary)

net.consensys.services:quorum-mainnet-launcher:1.0.2-SNAPSHOT

Description

Quorum mainnet client configuration generator

Size

24.0 KB

Downloads

2

Tags

jar/snapshot jar noarch latest

Status  Completed
Checksum (MD5) e115cac0a4bdd63151a1ec6eb3753d2c
Checksum (SHA-1) 375a40a256e9260ef3146fa62346e77e445f6172
Checksum (SHA-256) f666693cfa11e7d8274bd7532bc76567505213dae8058835e8489b386400f0d0
Checksum (SHA-512) 197b585ee07b3c653eebf2749009be5285a7ef3622d0782c25da3e0b646bef5b6c…
GPG Signature
Storage Region Default Region
Type  Binary (contains binaries and binary artifacts)
Uploaded At 1 month, 2 weeks ago
Uploaded By cs-ops
Slug Id quorum-mainnet-launcher-102-snapshotjar-A4V
Unique Id bxZBzllKNUlg
Version (Raw) 1.0.1
Version (Parsed)
  • Major: 1
  • Minor: 0
  • Patch: 1
  • Type: SemVer (Strict)
Orig Version (Raw) 1.0.2-20210226.084808-2
Orig Version (Parsed)
  • Major: 1
  • Minor: 0
  • Patch: 1
  • Type: SemVer (Strict)
  extended metadata
Artifact Id quorum-mainnet-launcher
File Renames 'pom-default.xml' 'quorum-mainnet-launcher-1.0.2-20210226.084808-2.pom' | 'quorum-mainnet-launcher-1.0.2-SNAPSHOT.jar' 'quorum-mainnet-launcher-1.0.2-20210226.084808-2.jar'
Group Id net.consensys.services
Packaging jar
Snapshot Build 2
Snapshot Timestamp 20210226.084808
Url https://github.com/ConsenSys/quorum-mainnet-launcher
  dependencies
Checksum (MD5) 576a4709eedfa8acdc1b4e634544041f
Runtime com.fasterxml.jackson.core:jackson-databind >= 2.11.0 | com.fasterxml.jackson.datatype:jackson-datatype-jdk8 >= 2.11.0 | com.google.guava:guava >= 29.0-jre | de.codeshelf.consoleui:consoleui >= 0.0.13 | info.picocli:picocli >= 4.5.0 | org.apache.commons:commons-lang3 >= 3.0.1 | org.immutables:value-annotations >= 2.8.8
pkg quorum-mainnet-launcher-1.0.2-2… 2
19.5 KB
md5 sha1 sha256 sha512
pom quorum-mainnet-launcher-1.0.2-2… 1
4.5 KB
md5 sha1 sha256 sha512
Package Contents (quorum-mainnet-launcher-1.0.2-20210226.084808-2.jar)
Loading...

This package has 25 files/directories.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This Version @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG8nzFf1JelCS721IdjLg1xDtsBzGI2ZMef04-RohGudMFI3P5LZC-UmVn1H_sNhMV_hft9arLFiyBWFtpZ5JrRHQahNLj4bbZFjTbr9IzsM98%3D)](https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/)
|This Version @ Cloudsmith|
.. |This Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG8nzFf1JelCS721IdjLg1xDtsBzGI2ZMef04-RohGudMFI3P5LZC-UmVn1H_sNhMV_hft9arLFiyBWFtpZ5JrRHQahNLj4bbZFjTbr9IzsM98%3D
   :target: https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/
image::https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG8nzFf1JelCS721IdjLg1xDtsBzGI2ZMef04-RohGudMFI3P5LZC-UmVn1H_sNhMV_hft9arLFiyBWFtpZ5JrRHQahNLj4bbZFjTbr9IzsM98%3D[link="https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/",title="This Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/1.0.2-20210226.084808-2/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG8nzFf1JelCS721IdjLg1xDtsBzGI2ZMef04-RohGudMFI3P5LZC-UmVn1H_sNhMV_hft9arLFiyBWFtpZ5JrRHQahNLj4bbZFjTbr9IzsM98%3D" alt="This Version @ Cloudsmith" /></a>

rendered as: This Version @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest Version @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG83GFi9ykRCKKJTgWpH_OEDakvktqQvbglGEFneziHEczvg9wyP3kKxmQ-TlT7p0ntm0BSNykffLUb-9vhCkzxAnw34IMJ7zqSELonN7ZM5xE%3D)](https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/)
|Latest Version @ Cloudsmith|
.. |Latest Version @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG83GFi9ykRCKKJTgWpH_OEDakvktqQvbglGEFneziHEczvg9wyP3kKxmQ-TlT7p0ntm0BSNykffLUb-9vhCkzxAnw34IMJ7zqSELonN7ZM5xE%3D
   :target: https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/
image::https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG83GFi9ykRCKKJTgWpH_OEDakvktqQvbglGEFneziHEczvg9wyP3kKxmQ-TlT7p0ntm0BSNykffLUb-9vhCkzxAnw34IMJ7zqSELonN7ZM5xE%3D[link="https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/",title="Latest Version @ Cloudsmith"]
<a href="https://cloudsmith.io/~consensys/repos/quorum-mainnet-launcher/packages/detail/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-mainnet-launcher/maven/quorum-mainnet-launcher/latest/a=noarch;xg=net.consensys.services/?render=true&badge_token=gAAAAABgeNG83GFi9ykRCKKJTgWpH_OEDakvktqQvbglGEFneziHEczvg9wyP3kKxmQ-TlT7p0ntm0BSNykffLUb-9vhCkzxAnw34IMJ7zqSELonN7ZM5xE%3D" alt="Latest Version @ Cloudsmith" /></a>

rendered as: Latest Version @ Cloudsmith

These instructions assume you have setup the repository first (or read it).

To install/use quorum-mainnet-launcher @ version 1.0.1 ...

Then you can then depend on quorum-mainnet-launcher @ version 1.0.1, via:

Add the following to your project pom.xml file:

<dependency>
  <groupId>net.consensys.services</groupId>
  <artifactId>quorum-mainnet-launcher</artifactId>
  <version>1.0.2-20210226.084808-2</version>
</dependency>
dependencies {
  implementation 'net.consensys.services:quorum-mainnet-launcher:1.0.2-20210226.084808-2'
}

Note: These examples use the Groovy-based syntax for Gradle. For the Kotlin syntax, please refer to the official documentation for declaring dependencies.

Add the following to your project build.sbt file:

libraryDependencies += "net.consensys.services" % "quorum-mainnet-launcher" % "1.0.2-20210226.084808-2"

Add the following to your project project.clj file:

:dependencies [[net.consensys.services/quorum-mainnet-launcher "1.0.2-20210226.084808-2"]]

For other build systems, such as grape, please consult your build system documentation for more help.

Prev Version
Next Version
Top