Need your own package repository for Alpine, Cargo, CocoaPods, Composer, Conan, CRAN, Dart, Debian, Docker, Go, Helm, LuaRocks, Maven, npm, NuGet, Python, RedHat, Ruby, Terraform, Vagrant, Raw & More?

Cloudsmith provides better DevOps with simple and secure delivery of your software, from dev to production.

Start My Free 7-Day Trial
 Public consensys consensys (ConsenSys) / quorum-go-plugins
GoQuorum compatible plugins

Raw logo utils  0.0.1

One-liner (summary)

This is an utility script to distribute plugin to Cloudsmith

Description

No description - See summary for more info.

License

Unknown

Size

3.8 KB

Downloads

13

Tags

file sh latest

Status  Completed
Checksum (MD5) 6daee71af60e7ec1af21da0e4ff68acd
Checksum (SHA-1) 59f06eb089f01a5e4f7103aa05cc053febd0d347
Checksum (SHA-256) d438a1ec249e31455ef391b28c48def8a65c8445dbf97b99211d38101837d24a
Checksum (SHA-512) 2505f6c5257a1f9d1e0966ab78b25bfb407cd8eff6598bc3d53d8bd043a4d07f3c…
GPG Signature
Storage Region Default Region
Type  Binary (contains binaries and binary artifacts)
Uploaded At 1 month, 3 weeks ago
Uploaded By trung
Slug Id uploadersh-IXu
Unique Id kjgpRIo9Ccf3
Version (Raw) 0.0.1
Version (Parsed)
  • Major: 0
  • Minor: 0
  • Patch: 1
  • Type: SemVer (Strict)
pkg uploader.sh 13
3.8 KB
md5 sha1 sha256 sha512
Package Contents (uploader.sh)

This package doesn't have any files. It might not be an archive.

Loading...

You can embed a badge in another website that shows this or the latest version of this package.

To embed the badge for this specific package version, use the following:

[![This version of 'utils' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/0.0.1/x/?render=true)](https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/0.0.1/)
|This version of 'utils' @ Cloudsmith|
.. |This version of 'utils' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/0.0.1/x/?render=true
   :target: https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/0.0.1/
image::https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/0.0.1/x/?render=true[link="https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/0.0.1/",title="This version of 'utils' @ Cloudsmith"]
<a href="https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/0.0.1/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/0.0.1/x/?render=true" alt="This version of 'utils' @ Cloudsmith" /></a>

rendered as: This version of 'utils' @ Cloudsmith

To embed the badge for the latest package version, use the following:

[![Latest version of 'utils' @ Cloudsmith](https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/latest/x/?render=true&show_latest=true)](https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/latest/)
|Latest version of 'utils' @ Cloudsmith|
.. |Latest version of 'utils' @ Cloudsmith| image:: https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/latest/x/?render=true&show_latest=true
   :target: https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/latest/
image::https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/latest/x/?render=true&show_latest=true[link="https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/latest/",title="Latest version of 'utils' @ Cloudsmith"]
<a href="https://cloudsmith.io/~consensys/repos/quorum-go-plugins/packages/detail/raw/utils/latest/"><img src="https://api-prd.cloudsmith.io/v1/badges/version/consensys/quorum-go-plugins/raw/utils/latest/x/?render=true&show_latest=true" alt="Latest version of 'utils' @ Cloudsmith" /></a>

rendered as: Latest version of 'utils' @ Cloudsmith

To install/use utils @ version 0.0.1 ...

You can download this file using the Download button at the top-right.

You can also download utils @ version 0.0.1 from the command-line (on Linux):

curl -O 'https://artifacts.consensys.net/public/quorum-go-plugins/raw/names/utils/versions/0.0.1/uploader.sh'

To get the latest version of the package, replace the version number with 'latest':

curl -O 'https://artifacts.consensys.net/public/quorum-go-plugins/raw/names/utils/versions/latest/uploader.sh'

Note: For systems other than Linux-compatible, please consult your system documentation to learn how to download from HTTP sites using the command-line. For example, PowerShell for Windows has Invoke-WebRequest.

Note: If the raw package is an executable, follow your operating system instructions to install it.

Prev Version
Next Version
Top